Announcement

Collapse
No announcement yet.

Which template to edit?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which template to edit?

    Hi! I was wondering if you could tell me which template would I have to edit to customize the "you need to login" to use this feature and the error message (you don't have the permission) page.

    Thanks
    =)

  • #2
    All language is in Phrases. Do a 'Search in Phrases' for the specific language you are looking for, then edit the appropriate Phrase.

    Admin CP -> Languages & Phrases -> Search in Phrases

    Note: To edit a phrase, place the new phrase in the available language text boxes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      All language is in Phrases. Do a 'Search in Phrases' for the specific language you are looking for, then edit the appropriate Phrase.

      Admin CP -> Languages & Phrases -> Search in Phrases

      Note: To edit a phrase, place the new phrase in the available language text boxes.
      Steve, I found that phrase -- $vbphrase[not_logged_no_permission]. However, I don't want to change the language but the whole look of the form.

      For example, if you visit - http://www.passmytime.com/yo/usercp.php you will see the error message asking you to login.

      Now, I want to change the look of this error message. I want to add a few more things to it and change the whole look of the error message.

      Can you tell me which template would it be that I'd need to edit?

      Thanks
      =)

      Comment


      • #4
        This doesn't appear on one specific page. That is part of a template that can appear on any page. The templates are:

        STANDARD_ERROR
        STANDARD_ERROR_LITE
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          This doesn't appear on one specific page. That is part of a template that can appear on any page. The templates are:

          STANDARD_ERROR
          STANDARD_ERROR_LITE
          Awesome! Just what I wanted to know. Thanks!
          =)

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X