Announcement

Collapse
No announcement yet.

db error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • db error

    dear all,

    I always get database errors in my vb

    i am using 3.5.4 version

    it asks me to refresh everytime

    any solution?

  • #2
    Please post the exact database error you are receiving.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      here
      Attached Files

      Comment


      • #4
        Could you link to that page, or rightclick on the page and select 'View Source', to see the exact error message please.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          here is the source code
          Attached Files

          Comment


          • #6
            mysql_connect(): User alwasl_admin has already more than 'max_user_connections' active connections
            /usr/home/alwasl/public_html/vb/includes/class_core.php on line 279

            You reached a limit that your webhost has imposed.
            You'll need to contact your host about this.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              This error:

              mysql_connect(): User alwasl_admin has already more than 'max_user_connections' active connections
              /usr/home/alwasl/public_html/vb/includes/class_core.php on line 279


              ...is a limit imposed on you by your host. You can try turning persistent connections off in your config.php:

              PHP Code:
              // ****** PERSISTENT CONNECTIONS ******
              // This option allows you to turn persistent connections to MySQL on or off.
              // The difference in performance is negligible for all but the largest boards.
              // If you are unsure what this should be, leave it off.
              // 0 = Off; 1 = On
              $usepconnect 0
              But if you still have problems after that, all you can do is ask your host to raise the maximum number of connections they allow.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thanx alot Colin and Steve

                regards

                Comment


                • #9
                  is there any danger if i turned it off?

                  Comment


                  • #10
                    There's no danger in turning off persistent connections.
                    Best Regards
                    Colin Frei

                    Please don't contact me per PM.

                    Comment


                    • #11
                      Thanx alot sir

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X