Announcement

Collapse
No announcement yet.

No Access to Admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Access to Admincp

    Read many posts on this problem. None of the other posts helped.

    I direct my browser to /admincp and do not get a login page, instead I get the "access denied" page. I cannot even get to the login page to attempt access to the admincp. The other admins for the site are not having a problem, usually meaning it is something with my computer only. I cleared cookies and temp internet files many times without success.

    I am at a complete loss as to why I cannot get access to the admincp login page while other computers can.

    Thanks,
    derbyman

  • #2
    Check your admincp directory and file permissions. They generally should be set to 755 and 644 respectively.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      running a win2003 server, not unix. I have checked and double checked permissions, and they are as they should be for guest access.

      As I said, others can access it without a problem. It is only me who cannot get to the page. It's as if my IP has been banned from the directory? not sure, just looking for suggestions as to what it might be.

      thanks again,
      derbyman

      Comment


      • #4
        I'm not sure what you mean by 'guest access' since that doesn't appear to be relevant to this issue.

        When did this problem start and what changes were made to either vB or the server just prior to this starting?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I found out what it was. The other admins were accessing the exact index page (forums/admincp/index.php) while I was relying on the windows default page lookup system. I forgot to include index.php in the default lookup for the new site.

          Anyway, thanks for being a sounding board, and boy do I feel dumb.

          derbyman

          Comment

          Loading...
          Working...
          X