Announcement

Collapse
No announcement yet.

flash banner wont work for opera

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • flash banner wont work for opera

    any suggestions: i have a flash banner for my banner and it does not work for opera users... any suggestions?

    ive got this code in my header:

    <center>
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase="http://download.macromedia.com/pub/s...rsion=5,0,42,0"
    id="flash_banner" width="850" height="175">
    <param name="movie" value="thanks.swf">
    <param name="bgcolor" value="#000000">
    <param name="quality" value="high">
    <param name="allowscriptaccess" value="samedomain">
    <embed type="application/x-shockwave-flash"
    pluginspage="http://www.macromedia.com/go/getflashplayer"
    width="950" height="200"
    name="flash_banner" name="flash_banner" src="images/banners/thanks.swf"
    bgcolor="#FF0000" quality="high"
    swLiveConnect="true" allowScriptAccess="samedomain"
    >
    </embed>
    </object>
    </center><!-- /logo -->

    do i need to add somethnig to get it to work with opera??

    thanks

  • #2
    Your object tag is loading the thanks.swf from the same folder as the file. However your embed tag is loading it from images/banners/thanks.swf. Try synchronizing these two paths.

    You would probably get a better answer in Opera's forums though.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X