Announcement

Collapse
No announcement yet.

Smiles not showing for usergroups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Colin F
    replied
    You can run queries in phpMyAdmin or in your
    AdminCP -> Maintenance -> Execute SQL Query

    Leave a comment:


  • buyinflatables
    replied
    Colin... Not sure what you mean by running the query? Where do I do this?
    Thank you for all your help!!

    Tim

    Leave a comment:


  • Colin F
    replied
    In that case, try running this query instead:
    UPDATE v_user SET showvbcode=2;

    Leave a comment:


  • buyinflatables
    replied
    I dont receive any errors... the prefex I am using is v_

    Leave a comment:


  • Colin F
    replied
    That shouldn't make a difference.
    Do you receive an error message?
    Are you possibly using a table prefix?

    Leave a comment:


  • buyinflatables
    replied
    Colin... Thanks I tried that... but it did not change it for all Registered Users or anyone for that matter. It works if a user does it manually. New users it does work on... Bit not imported users.

    Could it be because I imported users?

    Leave a comment:


  • Colin F
    replied
    The instructions in post #4 should work.

    Leave a comment:


  • buyinflatables
    replied
    I have this same problem. I can see the WYSIWYG editor on the SuperAdmin account... but no others. I can change it in the USERCP... but is there a way to change it for all imported Users? I tried the suggestion above ... but it did not change?

    Please advise if anyone has a clue.

    Thanks!!

    Tim

    Leave a comment:


  • on2dvd
    replied
    Champions. Thansk all.

    Leave a comment:


  • Zachery
    replied
    You need to add your USERID (not your username, its a number) to the config.php under canrunqueries.

    Leave a comment:


  • on2dvd
    replied
    Thanks, where do you run this query? Is it the SQL query? It says I'm not authorised.

    Leave a comment:


  • Colin F
    replied
    You can run this query to update all your users options:
    UPDATE user SET showvbcode=2;

    To set the default for new registrations, go to your
    AdminCP -> vBulletin Options -> User Registration Options -> Default Registration Options

    and adjust the value there.

    Leave a comment:


  • on2dvd
    replied
    Thanks for that. I didn't know that was there.
    But neverless, I want this globaly not individual preference. I noticed in the admin>vBulliten options>Message Posting Interface Options>
    Enable Clickable Message Formatting Controls

    I have all of these set to Enable Standard and WYSIWYG Controls.
    Shouldn't this override it globaly? It doesn't seem to have.

    Leave a comment:


  • Steve Machol
    replied
    Make sure you have selected the enhanced editor in your User CP:

    User CP -> Edit Options -> Message Editor Interface -> Enhanced Interface

    Leave a comment:


  • on2dvd
    started a topic Smiles not showing for usergroups

    Smiles not showing for usergroups

    Hi

    I as the admin have got smiles to the right on evvery post or reply.
    However I noticed when I logged in under a users group that there were no smiles. But down the bottom the setting said smiles are on.
    What am I missing here?
    Thanks.
Loading...
Working...
X