Announcement

Collapse
No announcement yet.

Serious problems...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Serious problems...

    Again... helping another friend with his forum and I'm not sure what's going on.

    When I click on a thread title it takes me to a Quick Reply page and not the thread.

    I cannot post a message.... it tells me to click a Quick Reply button. But clicking one does nothing. It won't let me Go Advanced... same pop up message to click Quick Reply button.

    http://www.forsaleortrade.net/forum.php
    http://www.hometheatershack.com/forums

  • #2
    This is most likely due to a modification. To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X