Announcement

Collapse
No announcement yet.

avatar errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • avatar errors

    im getting this error when trying to upload an avatar and my members avatars are just showing a redbox they was workin yesterday
    Code:
    Database error in vBulletin 3.5.4:
    Invalid SQL:
    INSERT INTO customavatar
     (userid, dateline, filename, width, height, filesize, filedata)
    VALUES
     (562, 1148511015, '_image_content.jpg', 80, 53, 1565, 'ÿØÿà\0JFIF\0\0\0\0\0\0ÿþ\0;CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 75\nÿÛ\0C\0  \n \r \Z\Z $.\' \",#(7),01444\'9=82<.342ÿÛ\0C   \r\r2!!22222222222222222222222222222222222222222222222222ÿÀ\0\05\0P\"\0ÿÄ\0\0\0\0\0\0\0\0\0\0\0 \n ÿÄ\0µ\0\0\0}\0!1AQa\"q2‘¡#B±ÁRÑð$3br‚ \n\Z%&\'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ\0\0\0\0\0\0\0\0 \n ÿÄ\0µ\0\0w\0!1AQaq\"2B‘¡±Á #3RðbrÑ\n$4á%ñ\Z&\'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ\0 \0\0?\0óeq4[®?:¯m„¼!°Pð=jgǏ‘öžÇÒ©Ê­ -ÉR<³‰@þïñü+™^œ®º›ÿ\0{ –ÞdË?ÊFÜz棊Ýü°ƒœ‘ôþx«—%^s\ZË ÿ\0<R‚ˆ½2}(œÛ‘®.\në©–ÑâDC‚òHIíòÿ\[email protected]*uÜ[ˆ\\ãl[7Ú<ÆoP8ÐRÍo!9ò܏]¦“»Øè”%\'x­ íÇ¥_ÒHŽ¿Ä’ýþMRM‚¸ªVÏäê\nœ *Gê?QúѼZ0jÒE¸”O©Ã²¥lý’1Ú²ôØËëØ9ÿ\0ÇOøÖó[fª;UøŒXng‘†Ò1WÕ<Øç ü œý?²\"Yb`U¸­\'yÁ¤À>`ÃgœÁ•:Ñj:‹Ӑ–1Ä#ûŽG-Ïlœÿ\0ZÑ_-#$\0?Ý5^Ñ\0Qž}jÛ YéǯŠTôq^½O ÁcáCÝ”»­ÿ\0à•þÕ’»9Ëmç·ÔÔá£%œØ…Ö²%݇<`óø\ZØ\\²[email protected]æ\"»þ°’r“Ð÷¥‰§\Zn¬žŸæf\\¼ƒÉþèæ³ÑþÛÌ›U\\Ùà{þ\n׸۷ \nĸï^mJî£Øù¬^:UÞÊß×SBð6þÞtä[email protected]î~F·ÌÉŒ†}Erïp×:U±~©+ÁŸ\\(#ùøUŸ1ÚÒ5Ë\0~T©EµcȯdîWŽMÜâ®3:Ø£*®×-,=Ѹ÷þQ,C8œà’ã ’8îqŸä+¯—³»1Â5ÎËö€È,ó…`Œg\'œ\Z¢²yKU®/8?1¯5ƒ\"¼ºQ€s·9<šÓ¶¾&<g*ÀŸÏšç„Mp°«í$¶3€=«F%[XÄFRæ0;qہַ”eìÓèRÄ^>Ž¥Ë‡\'?Ý5‘sÞ¯¼þbŒsTå\\Ö(–Aóà†ÑCo[‡•vìóàÖ 8] p+:Æ0o×=#ò­,`ñ^†.[ž~&^òCIˆÇCLFÌŒqÞŠ)c>ê<\Z÷ØÙßÚ²®%<ñEÅŽé²M æòV<â,}Hÿ\0\nÐ83IÇSž¾ÔQ]5€½Nz_Æ~€ØQÀ¨4Q\\©%{6ÿ\0Lfÿ\01Z>yÇJ(¯BÀyÕµž§ÿÙ');
    MySQL Error  : Unknown column 'filename' in 'field list'
    Error Number : 1054
    Date         : Wednesday, May 24th 2006 @ 11:50:15 PM
    Script       : http://www.musicstreams.co.uk/forums.../usertools.php
    Referrer     : http://www.musicstreams.co.uk/forums...o=avatar&u=562
    IP Address :
    Username  :
    anyone help[/code]

  • #2
    You are missing a key field in your customavatar database. Did you install any hacks or plugins or do a recent upgrade?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      yes i have installed the no avatar plugin - what do i need to do ?

      Comment


      • #4
        You should report this issue to the hack author and request support from him so he can update the modification and help you fix it.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X