Announcement

Collapse
No announcement yet.

Subscribed Thread Notification

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscribed Thread Notification

    I'm subscribed to several threads on my forum and have instant notification set. However, I've never received any emails when someone posts and my email for my account is correct. I've tried several email accounts (not free emails like hotmail) and still no emails.

    I'm on vB 3.5.1 if that makes a difference.

  • #2
    Are you receiving other emails from your forum?
    If so, then most likely the emails are being caught in a spam filter somewhere.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Well I get like the welcome emails and if I changed my email or password emails but no new post notifications. I've checked the junk mail folders and theres nothing in there.

      Comment


      • #4
        Since some email is working, you will need to view the mail logs on the server to see what happened to those emails that don't work. Once vB sends it to PHP it's in the hands of the server. If you are on a shared server you may need to ask your host to look through the logs for you.

        Another thing to keep in mind is that many ISPs and mail clients are putting in very aggressive spam filters. For instance, AOL will not accept emails from domains that do not have reverse DNS set up. It's possible these emails are being placed into a spam folder or are being filtered
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          OK, I checked with my server admin (its my own server not shared) and he looked at the logs. He said he no notification emails were sent and I even did a test in real time with him as he looked through the logs. Could the notification script not be working?

          Comment


          • #6
            Honestly I seriously doubt that no emails were sent, particularly since other emails are working. There has to be a record of these in the logs, even if they failed. The only way this would not be the case is if you have installed any hacks or plugins that affected this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Would any records be in the logs which can be found in the admincp? And the only plugins I have installed are:
              ibproarcade (which is a standalone and I don't think would cause any conflict with the email system)
              sitemap generator (generates a sitemap at 3am everyday and then sends to google)
              iTrader (Feedback system which is another standalone and I don't think would cause any conflict with the email system).

              Besides I tested the subscriptions the day I installed the forums and from that day still haven't gotten any emails (and this was before all the plugins).

              Comment


              • #8
                The mail records are in the server logs. vB does not log these.

                For troubleshooting email issues you can install this plugin which will log all vB emails to a file. This will tell you if vB is sending these emails or not:

                http://www.vbulletin.org/forum/showthread.php?t=101629
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Sounds great. I'll install later and for the next few days I'll see if the emails are going out. If there not I'll post here and we go from there. Thanks.

                  Comment


                  • #10
                    OK, installed the plugin and the plugin worked great. I tested the logging of emails with birthdays and such and that showed up in the logs. However when I made a test post in the threads I was subscribed to I received no email and there is no record of it in the logs or on the server (as said by my server admin)

                    Comment


                    • #11
                      Honestly, I don't believe it. Nonetheless fill out a support ticket at:

                      http://members.vbulletin.com/members...ontactform.php

                      Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem with enough info so we can duplicate it.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Ticket sent, thanks for the help.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X