Announcement

Collapse
No announcement yet.

Database error messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error messages

    I'm up to about 800 emails today. Upgraded to PHP 5.1.2 this morning. Since then, I've been getting this message:

    This is the error:

    Database error in vBulletin :

    mysql_connect(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
    /home/aquatic3/public_html/forumapc/includes/class_core.php on line 273

    MySQL Error :
    Error Number :
    Date : Friday, May 19th 2006 @ 09:47:37 AM
    Script : http://www.aquaticplantcentral.com/
    Referrer :
    IP Address : 81.224.178.106
    Username :
    Classname : vb_database

    There is no error number.

    Is there any way to stop the emails while this is debugged?

  • #2
    You can remove the technical email address from your /includes/config.php file.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Thanks. My wait_time was set to 500. I had my host increase it to 28800 and I've only received 40 emails since then.

      Is increasing this OK or will I suffer any detriment? Thanks.

      Comment


      • #4
        I don't know about that setting, but if you're still receiving these error messages, then there is a more basic problem with the connection to your database server.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          The default setting is 28800 so that should be fine. As Colin said though, there are other more basic problems with this server. You should not get that many errors on a well-optimized and maintained server.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            The errors have stopped since increasing that setting to 28800. Thanks for your help.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X