Announcement

Collapse
No announcement yet.

unable to log in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to log in

    I am the lone Administrator of our forums and I am unable to log in. I tried the reset password function and that does not appear to be working either. Is there anything else I can check or is there another way I can reset my password? Thank you.

  • #2
    Register as a new user, and then upload the tools.php file from your do_not_upload folder to move that user to the Administrators usergroup.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Originally posted by Colin F
      Register as a new user, and then upload the tools.php file from your do_not_upload folder to move that user to the Administrators usergroup.
      I just tired. I am unable to register as a new user either. When I click on the checkbox to accept the terms and then hit the register button. It just takes me back to that page.

      Comment


      • #4
        That sounds as if your server is having a problem with POST requests. I recommend you contact your host for help.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Its our local server.

          Comment


          • #6
            Well, as I said, it sounds as if you were having a problem with POSTs not being allowed somehow.
            Try adding a basic form that sends it's results via POST, and see if that works.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Its our local server. Im the web admin and have full access. The database is on the same host as vBulletin. One thing I did change was to have attachments stored on the filesystem. I increased the size of attachments to 2048M and in the php.ini file I increased the post and upload size to 2048M. This problem started after I started testing uploading large attachments to test these settings.

              Comment


              • #8
                I found the problem. I had this setting: post_max_size in the php.ini file set to hi. Do you know what the upper limit for this is?

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X