Announcement

Collapse
No announcement yet.

Cannot Download Latest Package!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sha
    replied
    I just tried it again & it worked!

    Leave a comment:


  • Mike Sullivan
    replied
    We've been having some server problems. I'm doing my best to work them out.

    I think I've found the cause. Still trying to work out the proper fix!

    Give it a try again in a little while.

    Leave a comment:


  • Sha
    replied
    I can download it, but it either says that the the zip is corrupt or "unexpected end of archive" after I open it. I hope it's fixed soon.

    With the page error, I just kept going back to the page.

    Leave a comment:


  • Ghosty101
    replied
    I am having the same problem. Guess they are having problems.

    Leave a comment:


  • ncpamike
    replied
    OMG! I was able to download it, but guess what? The file is damaged and I cannot extract its contents. I tried to download it again, but guess what... page cannot be displayed.

    Leave a comment:


  • ncpamike
    replied
    Finally, after 189,372 times it worked. I keep getting page cannot be displayed on the forums too... I don't know what the hell is going on.

    Leave a comment:


  • ncpamike
    started a topic Cannot Download Latest Package!

    Cannot Download Latest Package!

    I'm unable to download the latest vBulletin package from the members section! I keep receiving a page cannot be displayed error after I click the download button...
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X