Announcement

Collapse
No announcement yet.

After 3.5.4 upgrade nobody can post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After 3.5.4 upgrade nobody can post

    I had my WHP duplicate my 3.0.7 database. I then installed the 3.5.4 files and ran install/upgrade.php. The board came up and seemed fine but it's useless at this point because nobody has any privileges except me, the admin.

    There are 10 different users groups with varying permissions for a range of forum. They're all getting messages saying they don't have access to read or post.

    Short of turning the old board back on, which I saved in fear this very kind of result, what can I do ?

  • #2
    Did you check the usergroup and forum permissions?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      You bet I did. Everything is set as it was in the 3.0.7 forum. I even changed permissions and then changed them back (you never know) and it didn't solve the problem.

      I also was advised to re-upload the XML files in the install directory and then run finalupgrade.php.

      No changes, problem remains.

      Comment


      • #4
        Honestly if the permissions are correct, then this is either due to a hack or plugin you've installed, or the upgrade was bad. If the former, try removing them. If you don't have any hacks or plugins then I'm afriad you will need to restore a backupo of the database to a new db and try upgrading again.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No hack and no plugins. Just lots of hours wasted with a bad upgrade I guess.

          Comment


          • #6
            I just finished doing this again, duplicate database, clean install of 3.5.4 and checked permissions.

            I registered as a new user and can't post in forums where there are no restrictions on permissions whatsoever.

            Now what do I do ?

            Comment


            • #7
              If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

              http://members.vbulletin.com/members...ontactform.php

              Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thanks Steve I'll do that right now.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X