Announcement

Collapse
No announcement yet.

Problem after upgrading

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem after upgrading

    I upgraded from 3.0.7 to 3.5.4 and everything looked ok until I noticed noone was posting.

    I can post as admin, but all the other users get:

    $bbuserinfo[username] you dont have permission etc...

    They can post on the only forum that allows posts from guests, but that's it.

    What could be wrong here?

  • #2
    This is the full message:

    xxx you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Comment


    • #3
      Missing a file, fixed.

      Comment


      • #4
        I am actually running in the the exact same problem. What was the fix?

        Comment


        • #5
          digitalninja42, please follow the instructions in this thread: http://www.vbulletin.com/forum/showthread.php?t=116494

          When you've done that, please start a new thread, thanks.
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X