Announcement

Collapse
No announcement yet.

Quick Edit -> Go Advanced problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Edit -> Go Advanced problem

    I've got quick edit enabled for my posts. However if I click EDIT on a post and then click GO ADVANCED, in the advanced edit view it doesn't show the WYSIWYG editor. Instead has the text with the bb codes.

    But if I try and make a new thread, it brings up the WYSIWYG editor.

  • #2
    I don't have that problem on this forum.

    I have never heard of this problem, but I would try upgrading to the latest version (3.5.4, like this forum) since we don't have that problem here. Plugins, style mods, or file hacks might also be to blame.

    Comment


    • #3
      Originally posted by Jake Bunce
      I don't have that problem on this forum.

      I have never heard of this problem, but I would try upgrading to the latest version (3.5.4, like this forum) since we don't have that problem here. Plugins, style mods, or file hacks might also be to blame.
      I only just upgraded and don't have any file hacks. I have a few plugins which I've tried disabling with no luck.

      Will try reverting my style back to the normal vB one and see.

      Comment


      • #4
        Check your
        AdminCP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

        Make sure the Full Editor has Enable Standard & WYSIWYG Controls selected.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Originally posted by Colin F
          Check your
          AdminCP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

          Make sure the Full Editor has Enable Standard & WYSIWYG Controls selected.
          Yup that is enabled.

          Comment


          • #6
            Try disabling all your plugins, and reuploading the default vBulletin non-image files, overwriting your current files and see if that helps.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Well under "Enable Clickable Message Formatting Controls" I changed " Quick Edit" to "Enable Standard & WYSIWYG Controls" and that did it.

              It seems that when you go from Quick Edit -> Advanced. It uses whatever selection you have made in the "Quick Edit" Drop down box.

              Comment


              • #8
                I've noticed the same problem with the Quick Reply.

                When you go from either Quick Reply or Quick Edit -> Advanced, it uses whatever Quick Reply or Quick Edit is set to (in terms of the editing mode) for the Advanced screen.

                Would you call this a bug?

                Just thought i'd let you know.

                Comment


                • #9
                  Actually, it seems to use the WYSIWYG editor, but switches to the Basic Editor Mode...

                  Please report it in the Bug Tracker, the developers will decide if it can be classified as a bug or not
                  Best Regards
                  Colin Frei

                  Please don't contact me per PM.

                  Comment


                  • #10
                    Thanks will do

                    Comment


                    • #11
                      FYI:

                      This is the designed behavior of the editor.
                      That's after submitting it to the bug tracker

                      Comment


                      • #12
                        Yes, I read the ticket
                        Best Regards
                        Colin Frei

                        Please don't contact me per PM.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X