Announcement

Collapse
No announcement yet.

Browser Dont Ask me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Browser Dont Ask me

    Hello ,so my problem is,when i put in Username and password tabs my details ,never my browsers (firefox & Ie) ask me save this details,so every go in my site need write my username and password again.
    How Solve This Problem?
    Regards!!!

  • #2
    Is this when logging in to the forum or admincp?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Originally posted by Colin F
      Is this when logging in to the forum or admincp?
      to the forum

      Comment


      • #4
        Possibly you once clicked on 'Never for this Site'.

        You can check this in your options in FireFox.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          no i dont clicked 'never for this site' and this problem i have in all forums with vbulletin like here,like my forum

          Comment


          • #6
            As this is a browser function, there's not much we can do about it.
            It works fine for me here.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Originally posted by Colin F
              As this is a browser function, there's not much we can do about it.
              It works fine for me here.
              this problem i have it and with internet explorer

              Comment


              • #8
                Do you run 3.5.4?
                What are your cookie timeout, path and domain settings? And what is the cookie prefix set to in the config.php file?
                And do you check the [x] remember me, when you login?
                Is your browser security setting set to store cookie or block cookies?

                Comment


                • #9
                  Originally posted by Floris
                  Do you run 3.5.4?
                  What are your cookie timeout, path and domain settings? And what is the cookie prefix set to in the config.php file?
                  And do you check the [x] remember me, when you login?
                  i said i have problem in all forums with Vbulletin

                  Originally posted by Floris
                  Do you run 3.5.4?

                  Is your browser security setting set to store cookie or block cookies?

                  i have settings to store cookie.
                  etc : when i go in vbulletin forum like here and put my username ,password and check 'remeber me' never ask me explorers (Ie,firefox) to store it,but when i go in forums with phpbb,invision,explorers ask me saved passwords

                  Comment


                  • #10
                    This tells me it is not a vbulletin issue but a browser setting or internet secuirty setting. othing we can do i think

                    Comment


                    • #11
                      Look this i find

                      Here

                      Comment


                      • #12
                        We hash the password on the users end before sending it over the internet, as a security measure. That could be conflicting in this case.
                        Have you tried the suggestions on the page you linked?
                        Best Regards
                        Colin Frei

                        Please don't contact me per PM.

                        Comment


                        • #13
                          only i find this page in google search and post it here ,because said the problem is for vbulletin forum and the java script in firefox

                          Comment


                          • #14
                            Try the suggestions made there.
                            Best Regards
                            Colin Frei

                            Please don't contact me per PM.

                            Comment

                            Loading...
                            Working...
                            X