Announcement

Collapse
No announcement yet.

Petz and upgrade to 3.5.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Petz and upgrade to 3.5.4

    Hello,

    I have tried to upgrade to 3.5.4 from 3.0.x, everything went fine but Petz (v. 2.0) add-on stopped functioning after the upgrade. Any suggestions on how I could revive it?

    Thank you!

  • #2
    We do not provide support for add-ons here. Try www.vbulletin.org.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    Loading...
    Working...
    X