Announcement

Collapse
No announcement yet.

Show Sub-forums on top of the threads?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show Sub-forums on top of the threads?

    Hi guys
    As the topic says.
    Right now When I enter the forum I get this: http://www.webtalkingelite.com/f21-google-area.html

    How and where do I change this in order to the sub-forums appear on top of the threads like on vbulletin forum.

    Im trying to find a solution but no matter what I do I cant find it.

    Some help will much appreciated.

    P.S - Im not sure if Im authorized to put a link to my forums, so if not please remove them admins.

  • #2
    Sorry I don't get you. I've taken a look anmd it is displaying the subforums above the threads as it does here. The only thing I would possibly change is the Depth of Sub-Forums setting in the vBulletin Options > Forum Listings Display Options.

    Comment


    • #3
      Well the depth of sub-forums is set to 2 other wise it wont shot up.

      Lets see if I can make thismore clear since English aint my first language
      When I go to http://www.vbulletin.com/forum/forumdisplay.php?f=1
      You see that the threads are listed and above them theres a new box with the subforums listed.
      When you check my forum and enter for exemple the forum above (google) I have AdSense - AdWords - SiteMaps - Google APIs and Froogle
      The forum AdSense has 4 subforuns and they are listed on what I call an incorrect manner.
      They are listed as (kinda) subcategories.
      What I want is how can I change this so they show up above the threads.

      Hope I didnt mess up with the explanation.
      Last edited by nelto; Tue 25 Apr '06, 5:37am.

      Comment


      • #4
        It will show up like this due to the depth you have set. However if you click down another level like into your adsense forum then you will see that they display as they display here. The onyl way to rectify the problem is to change the depth setting as mentioned before.

        Comment


        • #5
          Never mind. I followed your sigestion and moved the depth to 1 and its working.
          Never though of that... great help. Thank You so much.

          Comment


          • #6
            No problem, just glad you got it sorted.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X