Announcement

Collapse
No announcement yet.

Database error on upgrade.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error on upgrade.php

    I'm getting the following error when running install/upgrade.php:

    Code:
    Database error in vBulletin :
    
    Invalid SQL:
    
                SELECT title, data
                FROM VB3_datastore
                WHERE title IN ('','options','bitfields','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron');
    
    MySQL Error  : Table 'db90446707.VB3_datastore' doesn't exist
    Error Number : 1146
    Date         : Monday, April 24th 2006 @ 03:36:12 PM
    Script       : http://www.gamewaredevelopment.co.uk/forums/install/upgrade.php
    Referrer     : 
    IP Address   : 62.253.128.14
    Username     : 
    Classname    : vb_database
    Is this a problem with my configuration, perhaps?
    Last edited by yolise; Mon 24th Apr '06, 6:36am.

  • #2
    What version are you upgrading from?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      3.0.0 RC1 to latest that I downloaded yesterday.

      Comment


      • #4
        The datastore table should have been created in Beta 3.
        Make sure the table prefix is correct in your config.php file.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Ah. It's case sensitive and I got it wrong. Thanks!

          Comment

          Loading...
          Working...
          X