Announcement

Collapse
No announcement yet.

MySQL problem and forum not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL problem and forum not showing

    Hi,

    I have a problem with my vBulletin forum at www.xtasis.org because since Friday the forum is not showing at all.

    I run a dedicated server at LunarPages.com and I don't know what happened.

    I guess it's a MySQL problem, but I'm not sure....

    This is what appears at cPanel when I check the forum database:

    http://www.xtasis.org/database.png

    "Connection Strings Perl $dbh = DBI->connect("DBI:mysql:xtasiso_foro:localhost","xtasiso_foro","<PASSWORD HERE>"); PHP $dbh=mysql_connect ("localhost", "xtasiso_foro", "<PASSWORD HERE>") or die ('I cannot connect to the database because: ' . mysql_error());
    mysql_select_db ("xtasiso_foro");
    "

    I have already rebooted the linux server, restarted mysql, but I don't know where to begin with this... Does anyone know how to repair this problem? I'm totally lost...

    Thanks in advance

    Natxo "Baraja"
    Xtasis.org Admin
    Last edited by baraja; Sun 16 Apr '06, 8:34am.

  • #2
    What's the MySQL error vBulletin reports?
    (right click the error page and click on view source, it will disclose the full mysql error)

    Comment


    • #3
      No error page appears...

      The forum is located at:

      www.xtasis.org/foro/index.php

      but nothing appears

      Comment


      • #4
        All solved now, thanks to Interdit

        I had a conflict between APC and Zend ::blushes::

        Thanks for all your help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X