Announcement

Collapse
No announcement yet.

PHP4 and problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ForumThemes.com
    replied
    Hey saw this, just wanted to make sure everything is okay now that you installed the .php version of vbulletin.. oh and it wasn't www.forumthemes.org it was www.forumthemes.com

    Leave a comment:


  • SkyHead
    replied
    and if I run a php4 db backup, can I still install it on a clean php5 board?


    also like to add I'd rather not have to delete the forum to start over again.. ; -)
    ( or is users kept ? )
    Last edited by SkyHead; Mon 10 Apr '06, 7:22am.

    Leave a comment:


  • SkyHead
    started a topic PHP4 and problem

    PHP4 and problem

    Hello

    I got this forum, located at money-guide.net/forum.
    I installed it originally as php4, as thats what my web server is, and then I installed Caprice style from www.forumthemes.org .
    But whenever I press admin panel or mod, etc, it wants to go to .php instead of the regular .php4 extension that was earlier used.

    Any suggestion how I change this?

    If I want I can change all to php 5, but then I guess I need to reinstall the entire board?

    If I run a backup copy of the forum, how do I make it like it was on a clean install?


    Beforehand, thanks,
    SkyHead
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X