No announcement yet.

Installing After Expiration

  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing After Expiration

    I have an Owned license, so that my board can run indefinately, however access to the Members Area is cutoff to new downloads. I wanted to know if I can continue to install vBulletin after my license has expired, because I'm having problems trying to reinstall it. I can get the install process to go fine up until I click to go on to Step 3.

    I keep getting errors like this:
    [B]Fatal error[/B]: Cannot instantiate non-existent class: xmlparser in [B]C:\_\_\_\_\sr\httpdocs\includes\class_bitfield_builder.php[/B] on line [B]292[/B]

    [B]Parse error[/B]: parse error in [B]C:\_\_\_\sr\httpdocs\install\authenticate.php[/B] on line [B]1[/B]
    Last edited by acidburn0520; Sat 8 Apr '06, 10:46am.

  • #2
    That is not related to your expired license (which shouldn't give you any problems).

    Try reuploading the original PHP files from the vBulletin zip file.


    • #3
      I've tried to reinstall several times now -- using freshly downloaded vb files. Yet, I continue to get errors like those.


      • #4
        If you continue to have problems with this, then you can submit a trouble ticket with your server info and we can try to find the problem. We also have a professional installation service.


        • #5
          Well, I'll try submitting a ticket. But the installation service is far too expensive, especially when all I'm trying to install is a test board for modifications.


          • #6
            It appears that you are installing to the localhost on your PC. It could be something to do with the apache/php/mySQL package that you are running there.

            If your webhost supports multiple databases, why not create a directory on your site called testvb, protect it with htaccess, then put your tets board there. Plus in this instance, if you need any help with it others can log in if you give them the details to get through your htaccess and can look at it for you.
            Kerry-Anne :)

            Twitter Blog



            • #7
              I'm not running this on my local pc. It's being run on a Windows server -- no Apache; so no .htaccess.

              Edit: I've already got a forum up and running fine on the same server, so I don't see anything being wrong with the PHP/MySQL. I'm trying to install the testboard, and it has its own directory. It just won't install -- heirgo, no test board.
              Last edited by acidburn0520; Sat 8 Apr '06, 1:52pm.


              • #8
                You can run apache on a windows server, and sometimes its easier.

                What verison of php are you trying to run ?


                • #9
                  I was always told that Apache was too unstable to be used for anything but dev. on Windows.

                  I'm using PHP v4.3.11


                  • #10
                    Uh, who told you this? Lots of people even run apache and IIS side by side. Apache is _not_ unstable in windows. I've had it running on my in house server for years now, I also know a friend of mine has been running apache for several years in a live enviorment over IIS and had no real issues.


                    • #11
                      Well, I'll try and convince the server owner to install Apache. Back on topic: any ideas for my problem?


                      • #12
                        bad files, or bad php, have you tried upgrading to 4.4.2?


                        • #13
                          No, I haven't. I've successfully installed my test forum -- at last, lol. I'm still unsure as to the reason for it not working; I did notice that whenever I didn't fill in a technical email address in the config.php, it always installed fine, in fact, as I recall the only times the installs didn't work was when I filled in an email address. I know that makes no sense -- one wouldn't think that a mere email address would mess up the install, but that's just what I've noticed.

                          In any event, I've gotten it installed fine, and appreciate all of your help.


                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.