Announcement

Collapse
No announcement yet.

cannot log into admin panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot log into admin panel

    I cannot log in to my vbulliten admin panel.

    When I try to log in, it brings me to the temporary redirect page, then redirects me backto the login page.

  • #2
    This is probably a cookie domain/path issue. To fix this, upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Excellent Advice Steve. Saved me posting another thread!
      Luke
      Cheap Web Hosting

      Comment


      • #4
        I'm having this issue.. I just finished a new install and when I attempt to log into the adminCP for the first time, it redirects me back to the login screen.

        I left the cookie settings/path at their defaults and ran the tools.php to reset them in case there was a glitch or something.

        Problem persists.

        Comment


        • #5
          I have the same problem: first installations, reset cookie trhoug tools.php, but after recognize the admin it redirects again to the login panel
          Be my guest in my B&B in sicily, on the sea

          Comment


          • #6
            Try logging in the forum home page first, and then logging in to the backend.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              tried: same problem. It redirects again to the login page. But the user is shown in Users online
              Be my guest in my B&B in sicily, on the sea

              Comment


              • #8
                still not working

                if I delete all cookies, when I go on admincp login it asks the customer number every time. Strange, with other my board it was asked only the 1st time.

                Any suggestions?
                Be my guest in my B&B in sicily, on the sea

                Comment


                • #9
                  Please start your own thread with all the relevant details. )
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X