Announcement

Collapse
No announcement yet.

Fatal error Maximum execution time of 30 seconds exceeded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error Maximum execution time of 30 seconds exceeded

    hi,
    is there any way to set the "execution time of 30" in /includes/functions_databuild.php higher? If yes how?

    thanks

  • #2
    That is a server limit, and not set by vBulletin.
    Your host should be able to change this.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      ah..ok thanks but just curiouse, is this refer to php.ini?

      thanks

      Comment


      • #4
        MySQL's my.cnf file i believe..
        MCSE, MVP, CCIE
        Microsoft Beta Team

        Comment


        • #5
          Originally posted by Joe Gronlund
          MySQL's my.cnf file i believe..
          That would be php.ini, not mysql's side Joe

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X