Announcement

Collapse
No announcement yet.

How do I.... Stop people showing images by linking to photobucket?...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I.... Stop people showing images by linking to photobucket?...

    Hi,

    I have an annoyance on my forum....

    The only way I want people to show images is by using the upload attachment option.

    Thing is - i'm getting people linking to images and having them show up within my forum using the following method...

    <img src="http://img.photobucket.com/albums/v6.../xxxxx-Red.jpg" border="0" alt="Image hosting by Photobucket">

    I have disabled HTML for the forum - but it's still showing up - it's driving me mad! - any ideas please?

    Webs

  • #2
    1. Make sure that HTML is NOT allowed for the forum
    2. Make sure that the usergroups are NOT allowed to use HTML.
    3. Add photobucket to the cencored words list.
    Plan, Do, Check, Act!

    Comment


    • #3
      Ok done all of that, but still no luck - the image is still showing...

      Arghhhh

      Is there something else i'm missing? - do I have to run a maintenance script after i change the html settings?

      If not what else can I try please?

      Comment


      • #4
        on the bottom of every page is posting rules looks like this
        vB code is On
        Smilies are On
        [IMG] code is On
        HTML code is Off
        You want it to look like this
        vB code is On
        Smilies are On
        [IMG] code is Off
        HTML code is Off

        To do this go into admincp - Forum manager and turn it off for forums you dont want the "img" on for!
        Last edited by GeorgeNewbie; Mon 27th Mar '06, 7:31am.

        Comment


        • #5
          Hi,

          Thanks for the info - let me paste in what the page says - based on your last post...

          vB code is On
          Smilies are On
          [IMG] code is Off
          HTML code is Off

          But the image is still showing... this is crazy - the user is just a "Registered member" - with no special features - but can post images using the method in my first post... it's really weird...

          Webs

          Comment


          • #6
            I have now disbaled HTML and IMG code - but they can still post links to images.... or just links in general...why is that?

            Comment


            • #7
              They'll always be able to post links. They just won't be able to bind in images.
              Best Regards
              Colin Frei

              Please don't contact me per PM.

              Comment


              • #8
                Well that's a mighty shame - Thanks for the info Colin.

                Comment


                • #9
                  You could censor: photobucket
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    and make sure you run "update post cache"

                    Comment


                    • #11
                      My suggestion is this.Tell them to stop doing it or you will have to ban them.If they can't respect your rules mabey they need to go.

                      Comment


                      • #12
                        Interesting approach I do like it - but it's just the thought of moderating all the threads...

                        I do like where your coming from though.

                        Webs

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X