Announcement

Collapse
No announcement yet.

Problem after upgrade - file type not recognized; gibberish?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem after upgrade - file type not recognized; gibberish?

    I think this is a similar problem to this thread, but I'm not sure (3.5.4 upgrade). I followed the 2 suggestions in that thread (re-uploading files, turning off GZIP), and neither worked. If you refresh a few times it will even prompt you to download a file. What's up with this?

    -jim
    Last edited by JimF; Sun 26 Mar '06, 11:25am. Reason: Remove upgrade directory URL

  • #2
    Nevermind; I got into the admin cp and disabled "Add Standard HTTP Headers" and "Add No-Cache HTTP Headers", and it loaded fine. I went back and re-enabled GZIP, and it stopped working again (jibberish), so I think there was some kind of GZIP/caching problem going on (or something). Weird.

    -jim

    Comment


    • #3
      check on phpinfo.php page you don't have mod_gzip or mod_deflate enabled already in apache as that plus doubling up on gzip compression in vB admincp could be causing this
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #4
        Thanks E2K, but I resolved the issue.

        -jim

        Comment


        • #5
          i see.. glad to hear
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X