Announcement

Collapse
No announcement yet.

No one can fix this prob!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No one can fix this prob!!

    http://forums.edmontongolf.com

    Click on the thread "Welcome to Edmonton Golf" under the "Last Post" section. When you click on that link and some other ones througout the forum such as access the control panel for some reason it inserts /edmontongolf/forums into the URL displaying a page cannot be found error. Why??

    http://forums.edmontongolf.com//edmontongolf/forums/showthread.php?t=2&goto=lastpost

    Why is that /edmontongolf/forums part in the link? How is it being inserted into it and why?

    I just migrated my database from a previous host.

    Any help would be insanely appreciated. 6 or 7 days of this and I'm getting fed up with it. If you want more info ask and I'll post whatever I can. Perhaps I should just start the forum over!!!

  • #2
    The link is correct, but it is redirected upon clicking.

    Do you have any htaccess redirects in place? Do you have this problem on the default style and files?

    Comment


    • #3
      And did you try any of my suggestions in your support ticket?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        .htaccess.. Now that sounds familiar. I remember that file. I didn't set the site up but I do remember copying that file over. Perhaps I'll try removing it and see what's up.

        Secondly I'm not sure how to do all what you said. I disabled the itrader plugin that i have and reuploaded all the files. I'll try creating a new style now w/ no parent style and see if it works. Not sure if I know how to do this.

        P.S. I removed the .thaccess file but it still does this. Could this be in the code somewhere as well?
        Last edited by Barnie; Fri 24 Mar '06, 6:38am.

        Comment


        • #5
          I tried going to a default style and disabling the one plugin i have. The problem still persists.

          Comment


          • #6
            While trying to install a new test forum for some reason this comes up as the default in the BB URL on step #9.

            http://www.edmontongolf.com//edmontongolf/testforum

            It seems to add /edmontongolf/testforum for some reason.

            testforum is the installation directory I set it up in

            Comment


            • #7
              Once deleting the install.php file I click on step 13/13 and then it asks me to log in. Doing so I click Submit and the next page displays this with the error. This is a new blank database in which nothing is imported. WTF?

              http://www.edmontongolf.com/edmonton...incp/index.php

              I also set the BB URL to http://www.edmontongolf.com/testforum

              Comment


              • #8
                I called my webhosting support and they seemed to know the problem. They said it is because my domain is set to a forward location (specific folder). Apparently I have to modify something in my php file to fix this? Any ideas Steve or Jake? They said to contact Vbulletin support and they will know how to fix it as they can't because they have no documentation for Vbulletin.
                Last edited by Barnie; Fri 24 Mar '06, 8:45am.

                Comment


                • #9
                  One more thing to note I have two URL's pointing to the same forum

                  http://forums.edmontongolf.com
                  http://forums.golfingcalgary.com
                  Last edited by Barnie; Fri 24 Mar '06, 9:05am.

                  Comment


                  • #10
                    Respond to your support ticket with the latest info, including whether or not you have followed my instructions.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      I just responded to the ticket about 10 mins ago Steve. Let me know via email if you need more info.

                      Comment


                      • #12
                        Hmm gonna watch this thread as this kinda sounds like an issue I'm having..

                        Comment


                        • #13
                          He has some strange domain redirection on his server. There is nothing we can do to fix this from the vB end.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X