Announcement

Collapse
No announcement yet.

after upgrading, smiles don't work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • after upgrading, smiles don't work

    Hi, I'v upgrated my forum this morning, I also updated my style.
    After updating, I realised that I can't use the fonts faciliteis in any post, not even the smiles..

    Any further steps I should have done?


    Thanks

  • #2
    Are you using a style made for vBulletin 3.5.4?

    Comment


    • #3
      yes it is the same!

      Comment


      • #4
        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X