Announcement

Collapse
No announcement yet.

My member is having cookies trouble

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My member is having cookies trouble

    I am not sure what to suggest to my member who is having cookies trouble. Can you help me?


    Here is what she said:
    Ok, im having a little bit of trouble... Lisa has told me how to set things up...but its not saving any of my settings...

    These the problems im having...
    * I have to refresh on nearly every page i visit, b4 i can see the newest post
    * I have to set display setting at bottom of the page in some forums b4 i can see any post
    * I have followed Lisa's directions afew times. Going to CP user, changing the settings then making sure it saves properly, b4 i continue with posting! Yet, it never save's.

    Questions?

    * Why do some forums list the post Newest - oldest or oldest - newest? i tried changing this too, but it stay's the same.
    * I can seem to find the edit tab!!! is there one?

    Sorry to be such a pain... i would ask for help if i didnt need it!!!
    Thank-you




    I have told her to delete her temp files and cookies. What am I missing? How can I help her? Thanks a bunch!

  • #2
    Is this only happening to one user?
    Ask her to try using a different browser or a different computer.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Make sure her settings in Tools > Internet Options > Privacy tab is set to Accept All Cookies..
      MCSE, MVP, CCIE
      Microsoft Beta Team

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X