Announcement

Collapse
No announcement yet.

poll showing weird percentages after upgrading to 3.5.4.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • poll showing weird percentages after upgrading to 3.5.4.

    hey there,

    http://www.ot-foren.de/poll.jpg

    take a look at the screenshot, it's showing 10000% after i voted on that poll. any ideas on how to fix it?


    thanks in advance.

  • #2
    You sure by some phyco reason somone didnt edit it or somthing?

    Comment


    • #3
      yep, i got that problem with every poll.

      Comment


      • #4
        When it was upgrading the polls in the upgrade process, was the process interupted in any way?

        Comment


        • #5
          no, everything went fine.

          Comment


          • #6
            Im going to quote machol here...

            Originally posted by Steve Machol
            To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

            If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

            Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            __________________

            If it dont work, just wait for the staff!

            Comment


            • #7
              Also check these settings:

              Admin CP -> Languages & Phrases -> Language Manager -> Edit Settings -> Decimal Separator and Thousands Separator
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                thanks, that did the trick!

                somehow the decimal seperator wasn't there.

                Comment

                Loading...
                Working...
                X