Announcement

Collapse
No announcement yet.

unable to save template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to save template

    i am facing this strange problem of unable to save template from admincp , the big templates are not getting save , it just gives a error
    The resource cannot be displayed

    The resource you are looking for cannot be opened by your browser.

    So yesterday i tried to edit memberinfo template but coudnt save , so i tried to edit it from database and then i got a error on meprofile page ,

    Parse error: syntax error, unexpected T_VARIABLE in /home/name/public_html/member.php(653) : eval()'d code on line 2

    Let me know how do i go about fixing this

  • #2
    First I recommend reuploading all the default vBulletin non-image files in ASCII mode, overwriting your current files. Also, turn off plugins globally in your vBulletin Options. Does this problem still occur then?

    If that doesn't work, add a new Style and select 'No Parent Style'. This will force it to use the default templates. Switch to this Style and see if the error still occurs.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Thx Colin for your reply, before i could have read this post i solved the problem .

      It was to with mod_security Apache module filtering the HTTP post request. I added the following line to my .htaccess file and it fixed the problem.

      Code:
       
      SecFilterEngine Off
      Thx to kevin

      i should say vb forum have all answers just need to look for it , hence forth i wont open a new thread bfor searching the forum properly

      Comment

      Loading...
      Working...
      X