Announcement

Collapse
No announcement yet.

how to set forum to 'private'?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how to set forum to 'private'?

    ok, im embarassed that I can find how to make a forum private (I've done it before). any help, please
    ~ consciousness changes everything ~

  • #2
    Set the appropriate forum and usergroup permissions:

    Admin CP -> Forums & Moderators -> Forum Permissions
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes, I got that far, I clicked on Forums (name of forum) and also the sub sections (eg registered, moderators, etc. but I dont see a button for make the forum private
      Last edited by sst; Fri 10th Mar '06, 11:23am.
      ~ consciousness changes everything ~

      Comment


      • #4
        There is no such button or option. You set the appropriate permissions and those that have permission will be able to access that forum and those that don't, won't.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok i feel not as stupid...
          why then are some forums listed as 'private" and others say, 'never' (even when there is a posting there?

          see http://www.ayurvedahc.com/ivi/forums/index.php
          the 2nd and 3rd "Last Post' column says private, but the next two (shoud be private) say 'never' (and there is one post in the "Certificate IV..." forum
          ~ consciousness changes everything ~

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X