Announcement

Collapse
No announcement yet.

Image align and Word Wrap around

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image align and Word Wrap around

    I followed the directions as stated in this thread:
    http://www.vbulletin.com/forum/showthread.php?t=99271

    Even though its for 3.0, the bbcode works fine if I dont use a dynamic image url. However, I can't get it to work if I use a dynamic img url. In my VB settings, I do allow users to use dynamic urls for the [ img ] tag; if we make our own bb img tag to account for aligning, how do we allow it to accept dynamic urls as well?
    There are only 10 types of people in the world: Those who understand binary, and those who don't


  • #2
    There is no such option for custom BB codes.

    What is the URL of the image?

    Comment


    • #3
      http://www.808cosplay.com/modules/Co....php?coverid=1


      And how can we make it an option to do so? Or can we "edit" the current [ img ] tag so that it does take alignment into consideration?
      There are only 10 types of people in the world: Those who understand binary, and those who don't

      Comment


      • #4
        That link doesn't load an image for me.

        Comment


        • #5
          cant see why not; it loads fine for me; from three different computers


          does it show up for you :
          http://www.808cosplay.com/forums/showthread.php?t=4

          or try this instead:
          http://www.808cosplay.com/modules/Co....php?coverid=3
          Last edited by WizyWyg; Wed 8 Mar '06, 5:18pm.
          There are only 10 types of people in the world: Those who understand binary, and those who don't

          Comment


          • #6
            Okay, found a "pseudo" solution and for some reason I dont know why it works for Dynamic image urls
            made my own BBcode tag from the previous thread,

            [ imgal=right ] Dynamic URL to my image[ /url ] [ /imgal ]

            for some reason ,this causes the image tag to work. yes, with the "close" url tag in the image code, it then shows the image when I have a dynamic image url there.
            Last edited by WizyWyg; Wed 8 Mar '06, 5:29pm.
            There are only 10 types of people in the world: Those who understand binary, and those who don't

            Comment


            • #7
              Did you have auto parse link enabled when posting? Try disabling that.

              Comment


              • #8
                That worked out, but then becomes and inconvenience to those who want to post links, and they would have to automatically input their own bbcode for urls if I turn that feature off. Anyway to avoid doing that?
                There are only 10 types of people in the world: Those who understand binary, and those who don't

                Comment


                • #9
                  I haven't tested it, but if that is the only way to get it to work, then you are stuck with it. There are no options to change the behavior of the link parser.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X