Announcement

Collapse
No announcement yet.

New Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    No, won't matter what version you use if the information is bad, try contacting your webhost for the correct information so they can verify it, or create a support ticket in the members area and include your ftp, hosting control panel, and phpmyadmin login info so we can take a look and try to troulbeshoot.

    Leave a comment:


  • Chatter
    replied
    I'v ready re-edited it about 10 times and still isn't working, should i try a different version?

    Leave a comment:


  • Zachery
    replied
    Then re-edit it and check the settings that you've entered, mysql is saying that they arte wrong.

    Leave a comment:


  • Chatter
    replied
    Yes i did, i always edit stuff before i install it

    Leave a comment:


  • Zachery
    replied
    Did you edit the config.php file before trying to install vBulletin?

    Leave a comment:


  • Chatter
    replied
    Originally posted by Zachery
    Please confirm the values entered in the 'includes/config.php' file, contact your host if you do not know what they should be.
    Sorry but i don't know what you mean

    Leave a comment:


  • Zachery
    replied
    Please confirm the values entered in the 'includes/config.php' file, contact your host if you do not know what they should be.

    Leave a comment:


  • Chatter
    started a topic New Install

    New Install

    Hi,

    I have installed VB before on a different but then i changed, so i downloaded VB 3.5.4 and im trying to config the database in config.php, i have setup the database and putting in the information in for my database but when i go to the next step all the get is

    Attempting to attach to database
    Error description: mysql_connect(): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) /usr/local/apache2/htdocs/xowforum/includes/class_core.php on line 279
    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.
    and i don't know what to do, is there anyone can help me?

    Thanks
Loading...
Working...
X