Announcement

Collapse
No announcement yet.

404 error reported in my stats from login.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 404 error reported in my stats from login.php

    I am seeing a pretty high count in my 404 error log. Here is what is getting reported.

    Not found is
    /forums/complements%20vbulletin_menu.js
    and it is coming from
    /forums/login.php

    I see a very similar 404 error here
    /forums/clientscript/complements%20vbulletin_menu.js
    coming from /forums/showthread.php

    Anyone know why this would be happening?
    Or where I should look to fix it?

    thanks

  • #2
    complements%20vbulletin_menu.js Is not a vBulletin file, check your styles.

    Comment


    • #3
      On my 404 errors for
      /complements vbulletin_menu.js

      I did a search and found it here
      \forums\clientscript\vbulletin_global.js and

      Are you saying this is not part of the default install?

      How do I correct this?

      thanks for any advice.

      Comment


      • #4
        While th vbulletin_global.js file has that text in it, there is no file with that filename.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          How does the vbulletin_global.js end up with this code in it?
          Is this something I could have done? This was a vanilla install of 3.0.x upgraded to 3.5.x

          How do I remove the code that is referenced?

          Comment


          • #6
            What's in the vbulletin_global.js is a reference with that text, as a note.
            I'm not sure why this is being called up as an URL in your case.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Same problem here with these files...
              Can't tell if its coming from login.php though


              /public_html/forums/clientscript/_collapsed.gif
              /public_html/menu_open.gif
              /public_html/forums/clientscript/complements vbulletin_menu.js
              /public_html/__utm.gif
              /public_html/forums/_collapsed.gif
              /public_html/menu_open.gif
              /public_html/forums/complements vbulletin_menu.js

              Comment


              • #8
                I'm glad to see I'm not the only one with this problem.

                Comment


                • #9
                  These guys have it too:
                  http://www.vbulletin.com/forum/showthread.php?t=165285

                  Comment


                  • #10
                    So it appears that this may be a bug in the default install.

                    Any vbulletin team watching this thread?

                    Comment


                    • #11
                      Please submit it in the Bugtracker for further review.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API

                      Comment


                      • #12
                        I see this on my site too, but it seems to only show for MAC users. Not sure what browser they are using though.
                        vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X