Announcement

Collapse
No announcement yet.

Help with upgrade from 3.5.3 to 3.5.4 ASAP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with upgrade from 3.5.3 to 3.5.4 ASAP

    Hello,

    Thanks for your time.

    I've updated VBulletin tons of times in the past and had no problems what so ever. While attempting to upgrade from 3.5.3 to 3.5.4 the sh*t's really hit the fan.

    I'm getting the below error when I visit the forum main page.
    Code:
    Parse error:  parse error, unexpected T_CASE in /home/wrasslin/public_html/board/index.php on line 62
    I'm then getting the below when I visit the install/upgrade.php page.

    Code:
    Parse error: parse error, unexpected T_ARRAY, expecting ',' or ';' in /home/wrasslin/public_html/board/includes/class_xml.php on line 82
    Before you ask, yes I've tried re-uploading all the files again. I've also checked the config file over and over and nothing has come of it.

    Any help would be greatful!

  • #2
    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X