Announcement

Collapse
No announcement yet.

A problem about skype icons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A problem about skype icons

    Hello,

    I upgraded to 3,5,4 yesterday. It was showing an S button for users that give their skype info at their profile at 3,5,3. At 3,5,4 i think its upgraded to show status of user. But at my forum it is only showing a gray ? at skype status.

    When i click to it a popup appears and its status written I'm not tellin.

    I think it is bcs it cant retreive the skype status of user.

    What must i do for it to show the correct status? I mean if user's skype is offline it will show the offline skype icon etc.

    note : i uploaded all of the files at 3,5,4 zip and also made all of the template changes...

    Must i install any extra plugin for it?

    p.s: I heard something like skype web plugin at 3,5,4's release thread. What is it and where can i find it ??

  • #2
    That's not an error.
    Some Skype users just hide their online status.
    *Insert text here* :)

    Comment


    • #3
      Originally posted by zappsan
      That's not an error.
      Some Skype users just hide their online status.

      I added my skype info to my profile for just checking and it said i am not telling instead of offline.

      Is there a option at skype for showing status at web? Must users enable it from their skype?

      Comment


      • #4
        Its within Skype under Options and then Privacy.

        A checkbox that says "Allow my status be shown on the Web"
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          thanx scott

          i thought its an vb issue

          Comment


          • #6
            Had the same problem, just showed up as a "?" just upgraded to the latest Skype software and all works now, the option that Scott suggested was not on my early version.

            STu

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X