Announcement

Collapse
No announcement yet.

Subscribed threads error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscribed threads error

    Got this PM from a member

    Originally posted by Mackb
    This is the second time I've seen this happen. I got this message by email:

    entropy has just replied to a thread you have subscribed to entitled - Word of
    the Day - in the Research forum of Writers Beat.

    This thread is located at:
    http://www.writersbeat.com/showthread.php?t=847&goto=newpost

    Here is the message that has just been posted:
    ***************
    Mackb gets more points for his v-day submission.

    spoony. hehe.
    ***************

    But when I go to the link and the thread, there is no such message....

    whatsup?
    Click the link and it's an illegal url. Can I get some help on how to fix this? Thanks

  • #2
    Thenb the thread or post probably is removed.
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      You obviously didn't look into this issue hard.

      Click the link.

      Comment


      • #4
        I don't see this post at all:

        Here is the message that has just been posted:
        ***************
        Mackb gets more points for his v-day submission.

        spoony. hehe.
        ***************


        As MarcoH64 said, the post was probably deleted.


        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It's not a post, it's a PM.

          I mentioned that in the beginning of my thread.

          Comment


          • #6
            Yes, but it quotes a post that doesn't exist. It's the post that is missing and was probably deleted.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Wow.

              I can't believe how retarded this is.

              THE LINK HAS BAD CODE

              The true url = http://www.writersbeat.com/showthread.php?t=847

              WHICH IS A VALID LINK.


              The BAD LINK is from the message you get in a subscribed THREAD which includes BAD CODE

              LIKE THIS > The URL http://javascript<b></b>l('http://www.writersbeat.com/showthread.php?t=847&goto=newpost'); contains characters that are not valid in the location they are found.


              Please do not say it's a bad link again, I may pull my hair out.

              Comment


              • #8
                Sorry, I misunderstood. Even so, that post does not exist which is why we thought that is what you were asking about

                This is because of a change you've made somewhere, most likly to the notify phrase. You need to delete any translations you made to that phrase.

                If you still have this problem after that, then to troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

                If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  This javascript is breaking it:

                  Code:
                  [url="javascript:ol('http://www.writersbeat.com/showthread.php?t=801&goto=newpost');"][color=#800080]http://www.writersbeat.com/showthread.php?t=801&goto=newpost[/color][/url]
                  That javascript isn't standard vBulletin code, correct?

                  Comment

                  Loading...
                  Working...
                  X