Announcement

Collapse
No announcement yet.

This is terrible... SQL Hell

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • borbole
    replied
    No problem. Let us know how it will go.

    Leave a comment:


  • tolty
    replied
    Created in phrasetype and works.

    Will see ... doing update ... thanks for help

    Leave a comment:


  • tolty
    replied
    Nope, should I create one? VARCHAR or MEDIUMBLOB?

    Do you mea in phrasetype or in phrase table?

    Tnx

    Leave a comment:


  • borbole
    replied
    Check if you have a phrasetypeid field in your phrase table.

    Leave a comment:


  • tolty
    replied
    i am upgradin from 3.0.15 .... now get on upgrade_350b1.php?step=5 that problem

    Leave a comment:


  • borbole
    replied
    From what version to what version are you upgrading btw? And where exactly are you getting this error?

    Leave a comment:


  • tolty
    replied
    This is complete error

    Database error in vBulletin 3.0.15:

    Invalid SQL:
    UPDATE phrasetype SET title='Plugin System', editrows=3, fieldname='plugins' WHERE phrasetypeid=45;

    MySQL Error : Unknown column 'phrasetypeid' in 'where clause'
    Error Number : 1054
    Request Date : Wednesday, March 10th 2010 @ 05:27:49 PM
    Error Date : Wednesday, March 10th 2010 @ 05:27:54 PM

    Leave a comment:


  • borbole
    replied
    Does it say that other error as well abou the missing table like it does at the first post?

    If so, try to recreate the missing table and give the upgrader another go.

    Leave a comment:


  • tolty
    replied
    Same problem,

    UPDATE phrasetype SET title='Plugin System', editrows=3, fieldname='plugins' WHERE phrasetypeid=45;

    Anyone can help?

    Leave a comment:


  • Marco van Herwaarden
    replied
    I suggest you create a Support Ticket. Very difficult to see what went wrong without really seeing what is happening.

    Leave a comment:


  • Loathor__Healer
    replied
    I'm upgrading from 3.0.3 to 3.5.3, but the upgrade seems to have gotten me as far as 3.0.12 and stops at step 5. When i look at some of the responses from similar threads the issue never seems to be resolved. I'm sure it was caused by a hack. I CANNOT remove the hack. What can i edit to fix this?

    Leave a comment:


  • Marco van Herwaarden
    replied
    From what version to what version are you upgrading?
    What is the script that is currently running?
    When did you download your new vBulletin version?

    Leave a comment:


  • Loathor__Healer
    started a topic This is terrible... SQL Hell

    This is terrible... SQL Hell

    Im getting this sql error when im upgrading on step 5
    "Database error in vBulletin 3.0.12:

    Invalid SQL:
    UPDATE phrasetype SET title='Plugin System', editrows=3, fieldname='plugins' WHERE phrasetypeid=45;

    MySQL Error : Table 'infitech_vbdbfinal.phrasetype' doesn't exist
    Error Number : 1146"
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X