Announcement

Collapse
No announcement yet.

Pull down menus not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pull down menus not working

    We have some members pull down menus that are not working or only working in certain areas. Also have some who cannot rate a thread. They have done all the cleaning cookies, deleting temp internet files and temp files and rebooting and still have the same problem. Is there a code that will help fix this?

  • #2
    Try creating a new Style with no Parent set. If your members use this new style, dothey still have this problem?
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Originally posted by MarcoH64
      Try creating a new Style with no Parent set. If your members use this new style, dothey still have this problem?
      Yes we have done this, when we create a new Style we don't use the Parent set.

      Comment


      • #4
        Try logging in as one of these users to see if you have the same problem. If you don't, then the cause is somewhere on their end. It's impossible to know exactly what it is but some possibilities are: browsers, browser settings, Internet and security settings, ISP and/or cache issues, firewalls, ad-blockers, spyware, proxies and any other application that affects Internet content.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X