Announcement

Collapse
No announcement yet.

Rebuilding thumbnails give distorted thumbs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rebuilding thumbnails give distorted thumbs

    When i try to rebuild my thumbnails it gives me awful results. Any idea of what my cause this..
    Attached Files

  • #2
    Are you using ImageMagick or GD. Which versions?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      using GD 2.0

      Comment


      • #4
        If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

        http://members.vbulletin.com/members...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I know the solution to this problem. Basically, when the first error is made in thumbnail creation, the page has to be refreshed. After being refreshed the link to the next page seems to have lost the "quality" value. So it's set at 0, that creates these bad quality thumbs.

          Basically when the error happens, refresh the page and then copy and paste the link and rebuild it with the corrected quality value (you can change it in the url).

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X