Announcement

Collapse
No announcement yet.

MySQL error 1146

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL error 1146

    Database error in vBulletin :

    Invalid SQL:

    SELECT title, data
    FROM datastore
    WHERE title IN ('','options','bitfields','forumcache','usergroupcache','stylecache','languagecache','prod ucts','pluginlist','cron','userstats','birthdaycache','maxloggedin','iconcache','eventcach e','mailqueue');

    MySQL Error : Table 'xxxxx_xxxxx.datastore' doesn't exist
    Error Number : 1146
    Date : Friday, February 17th 2006 @ 03:45:46 AM
    Script : http://www.xxxxxx.net/forumsbad/
    Referrer :
    IP Address : xx.xxx.xx.x
    Username :
    Classname : vb_database
    Any idea what's wrong?
    Last edited by kr580; Thu 16 Feb '06, 11:48pm.

  • #2
    What did you do prior to this error happening?

    Are you using a table prefix?
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Originally posted by MarcoH64
      What did you do prior to this error happening?

      Are you using a table prefix?
      No prefixes. And I just restored it with a backup of my /forums/ .

      Comment


      • #4
        Originally posted by kr580
        No prefixes. And I just restored it with a backup of my /forums/ .
        Please explain in detail what you have done. The more information you give, the easier it is for us to help you.
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          Fixed. I searched and searched and finally thought to look at the database itself... turns out it was empty somehow. Odd considering I uploaded it as a 20MB+ file.

          Oh well, all is fine now.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X