Announcement

Collapse
No announcement yet.

Big Grin Smilie

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Grin Smilie

    :d - this is what I am getting when my users start a post with the Big Grin smilie. It seems the capital 'D' is being parsed into a lowercase 'd' and hence the smilie isn't showing.

    I have just tried this here and the problem exists on your forum too. The Big Grin will not parse correctly, if you edit this post and try to change the lowercase 'd' back into a capital 'D'. A strange quirk, but it is consistent on all vBulletin installations I have tested, both hacked and unhacked.
    Last edited by Rob Locke; Wed 15 Feb '06, 8:22am.

  • #2
    starting a post with any other smilie works fine...

    Comment


    • #3
      :d :d

      Comment


      • #4
        As in the above post, consecutive Big Grin smilies won't parse (I actually discovered this when a similar post was reported because the reader thought the message was trying to represent a pair of breasts - seriously)...
        Last edited by Rob Locke; Wed 15 Feb '06, 8:32am.

        Comment


        • #5
          yet add another smilie after the first Big Grin and both appear (although this is only in REPLIES - if you try and start a new THREAD with a Big Grin and then another smilie, the second will parse fine but the Big Grin won't).

          Any ideas/solutions?

          Many thanks,

          Rob.
          Last edited by Rob Locke; Wed 15 Feb '06, 8:22am.

          Comment


          • #6
            The problem is that, because all you post is capitals, it's looked at as shouting, and vBulletin automatically converts it to lowercase.
            You can disable this option in your vBulletin Options.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Ah, I knew it had to be something simple. Cheers Colin, much appreciated.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X