Announcement

Collapse
No announcement yet.

Increase the limit of upload sizes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Increase the limit of upload sizes

    Title says it all, Can anyone help me out?

  • #2
    Admin Control Panel > Attachments > Extentions

    Here you can edit various attachment extention values like max-filesize.

    Comment


    • #3
      note some servers, have in their conf files the max upload so if you run into problems you may have to ask your host to edit their httpd.conf and maybe my.conf
      Joshua Combs
      Webmaster/Founder Quad4forums.com | ECOTECforum.com
      Streamline Web Solutions
      [email protected]

      Comment


      • #4
        In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

        upload_max_filesize = xM

        ..and my.cnf (or my.ini for Windows systems)

        set-variable=max_allowed_packet=xM

        Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

        Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.

        Also you might want to take a look at this for other settings that affect file uploads:

        http://www.vbulletin.com/forum/showp...0&postcount=12
        http://www.vbulletin.com/forum/showt...319#post748319
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X