Announcement

Collapse
No announcement yet.

Error after registration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after registration

    Hi

    In my newly installed forum I have a problem that I don't know how to solve.

    After a member registers it appears " $username " instead of the username of the member.

    Thanks in advance.

    Already SOLVED!
    Last edited by drmad; Fri 10th Feb '06, 7:23am.

  • #2
    Where does it display this, in the navigation bar at the top, the email they receive or in their posts?

    Have you edited any phrases or templates?

    Comment


    • #3
      Appears where?

      Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

      If you do, empty your browser cache, close all browser windows and try again.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Ya sorry.. It appears after the registration process is complete as a warning, thanks $username for registering in the forum or something like this because my forum is in Portuguese.

        The only thing I changed was the language to Portuguese. In a prior install it was working fine but now it appears that error.

        (How do I create a new style?)
        Last edited by drmad; Wed 8th Feb '06, 11:07am.

        Comment


        • #5
          The problem is almost certainly in your Portuguese language pack. You need to find the appropriate phrase and fix the translation.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks.

            It was indeed an error in the Portuguese language pack.

            Comment


            • #7
              Thanks for letting us know (and users who use search to find solution to this problem)

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X