Announcement

Collapse
No announcement yet.

Turck MM Cache

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turck MM Cache

    Just bought vbulletin, trying to install it, getting the following:

    Turck MMCache has been made obsolete by eAccelerator and does not function properly with vBulletin. Please view this Post for more information.

    I don't get it. I've disabled turck mmcache in php.ini, what am i doing wrong/not doing?

    Cheers,
    Jack.

  • #2
    Did you restart the webserver after you made the changes to the php.ini file? You need to in order for the changes to be made effective.

    Comment


    • #3
      Obviously...

      Comment


      • #4
        I changed enable=0:

        [mmcache]
        zend_extension_ts="C:\php4\turck-mmcache\mmcache.dll"

        ; Amount of shared memory in MB to allocate for cache
        mmcache.shm_size="16"
        mmcache.cache_dir="C:\php4\turck-mmcache\temp"
        mmcache.enable="0"
        mmcache.optimizer="1"
        mmcache.check_mtime="1"
        mmcache.debug="0"
        mmcache.filter=""
        mmcache.shm_max="5120000"
        mmcache.shm_ttl="3600"
        mmcache.shm_prune_period="0"

        Comment


        • #5
          Comment out the line:

          ;zend_extension_ts="C:\php4\turck-mmcache\mmcache.dll"

          Comment


          • #6
            aha!

            Thankyou Boxy!

            Comment


            • #7
              Ah maybe not so fast (from install.php):

              Step 2) Connect to the database
              Attempting to attach to database
              Error description: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client D:\Sites\LocalUser\atl\forums\includes\class_core.php on line 279
              The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.

              Comment


              • #8
                (values are correct)

                Comment


                • #9
                  Nope ignore that one, was the password hashing problem. I did a bit of RTFM'ing

                  -j.

                  Comment


                  • #10
                    All sorted now!

                    Thanks for the help, i always knew vB was something special but have never looked at the admin control panel before - it's bloomin' spectacular

                    Nice job guys, i look forward to getting familiar with the code!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X