Announcement

Collapse
No announcement yet.

Using paste to new thread, page not found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using paste to new thread, page not found

    I was finally able to reproduce this problem.

    I just moved to a new server, and everything went smoothly. I'm on 3.5.1 with patches.

    The only issue is, when you create a new thread, and paste content instead of type it, sometimes users get the 'page cannot be displayed' newthread.php page when clicking submit new thread. This only started after the move, and only happen when you paste text in.

  • #2
    OK, I've narrowed it down a little.

    It's got something to do with the title...if I make a thread called:

    Dustin Farthing Signs For Another Year, I get page not found, with html turned off for the forum. If I turn html on, I get a blank page.

    If I remove the 'r' from the end of 'Year', it posts ok. I thought it was number of charactor limited, but numerals in a row post fine beyond the 37 in the text title.

    This is the text I'm pasting, however it doesn't seem related after all:

    Hello Everyone,

    I hope everyone had a good New Year, I have many good things going on in my life. I would first like to announce that on June 11, 2006, myself and my beautiful wife will expect our second baby "BOY." I am pleased to announce that I have resigned my contract to stay on board with Kawasaki for 2006. I will be racing in Pro Runabout class again this year aboard my Factory Kawasaki Supercharged STX 15F. I would like to thank Kawasaki for the chance to compete aboard the best race team in the world.

    I will be racing the following events:

    2006 Australian Nationals
    February 26 th & March 4th & 5th

    2006 National Tour Event
    June 17th & 18th North Carolina
    TBA Rochester NY

    2006 Watercross Nationals
    September 1-3 Nashville Tenn

    2006 Skat Trak World Finals
    September 30th - October 8th

    2006 Kings Cup Thailand
    December 2006

    Thank You
    Dustin Farthing

    Comment


    • #3
      what's the solution? i'm getting this problem too.

      Comment


      • #4
        Turn off the Similar Thread feature, it's dorked.

        Comment


        • #5
          Its not broken or anything, you probally have a large thread table? and everytime you make a new post its got to search the database to find similiar threads.

          Comment


          • #6
            The similar threads feature works for it's purpose, but it also produces the bug mentioned. Turning off the feature cures the bug, which is vastly more important to me and others.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X