Announcement

Collapse
No announcement yet.

Why is this happening?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why is this happening?

    Okay I'm using the template edit to put a space between forums, is this effecting my sub forums, as for some reason this happens but only on sub forums.

    click here

    Can anyone point in the direction of the right template to get rid of this, it was happening on the forum home but i fixed that by doing what the spacing forums thread said, I dunno where I'm going for sub forums!

  • #2
    http://www.vbulletin.com/forum/showthread.php?t=156783

    Originally posted by Jake Bunce
    ...

    If you end up with an extra table header like in this picture:

    [ATTACH]16301[/ATTACH]

    ...then you can make the following changes to get rid of it:

    Admin CP -> Styles & Templates -> Style Manager -> « » -> Forum Home Templates -> FORUMHOME

    Remove the red code:

    Code:
    <!-- main -->
    <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center">
    <thead>
    	<if condition="$show['guest']">
    	<!-- guest welcome message -->
    	<tr>
    		<td class="tcat" colspan="<if condition="$vboptions['showmoderatorcolumn']">6<else />5</if>"><phrase 1="$vboptions[bbtitle]">$vbphrase[welcome_to_the_x]</phrase></td>
    	</tr>
    	<tr>
    		<td class="alt1" colspan="<if condition="$vboptions['showmoderatorcolumn']">6<else />5</if>">
    			<phrase 1="faq.php?$session[sessionurl]" 2="register.php?$session[sessionurl]">$vbphrase[first_visit_message]</phrase>
    		</td>
    	</tr>
    	<!-- / guest welcome message -->
    	</if>
    	<tr align="center">
    	  <td class="thead">&nbsp;</td>
    	  <td class="thead" width="100%" align="$stylevar[left]">$vbphrase[forum]</td>
    	  <td class="thead" width="175">$vbphrase[last_post]</td>
    	  <td class="thead">$vbphrase[threads]</td>
    	  <td class="thead">$vbphrase[posts]</td>
    	  <if condition="$vboptions['showmoderatorcolumn']">
    	  <td class="thead">$vbphrase[moderator]</td>
    	  </if>
    	</tr>
    </thead>
    $forumbits
    <tbody>
    Admin CP -> Styles & Templates -> Style Manager -> « » -> Forum Display Templates -> FORUMDISPLAY

    Remove the red code:

    Code:
    <if condition="$show['forumslist']">
    <!-- sub-forum list  -->
    <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center" style="border-bottom-width:0px">
    <tr>
    	<td class="tcat" width="100%">$vbphrase[subforums]<span class="normal">: $foruminfo[title]</span></td>
    	<if condition="$show['forumsearch']">
    	<td class="vbmenu_control" id="forumsearch.subforums"><a href="search.php?$session[sessionurl]f=$foruminfo[forumid]">$vbphrase[search_this_forum]</a> <script type="text/javascript"> vbmenu_register("forumsearch.subforums"); </script></td>
    	</if>
    </tr>
    </table>
    <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center">
    <thead>
    	<tr align="center">
    	  <td class="thead">&nbsp;</td>
    	  <td class="thead" width="100%" align="$stylevar[left]">$vbphrase[forum]</td>
    	  <td class="thead" width="175">$vbphrase[last_post]</td>
    	  <td class="thead">$vbphrase[threads]</td>
    	  <td class="thead">$vbphrase[posts]</td>
    	  <if condition="$vboptions[showmoderatorcolumn]">
    	  <td class="thead">$vbphrase[moderator]</td>
    	  </if>
    	</tr>
    </thead>
    $forumbits
    </table>
    <br />
    <!-- / sub-forum list  -->
    </if>
    ...

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X