Announcement

Collapse
No announcement yet.

Last version not to use cURL?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last version not to use cURL?

    My server won't work with cURL for PayPal and I'm not wasting any more time on it. What's the last VB version that used the IPN? I need to revert to that version unless someone knows how to disable it on 3.5.3, thanks!

  • #2
    Sorry, I don't understand what you are asking. Please explain.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Maybe this will help explain from the AdminCP

      Server communication to processor PaypalcURLFailStreamsPass
      I just need the old one that didn't use CURL and used PayPal's IPN link below.

      Activate Instant Payment Notification

      Before activating Instant Payment Notification, please read the instructions to ensure that you can support the notification system.

      Instant Payment Notification integrates PayPal payment notification and authentication with your website's back-end operations. Check this box to activate Instant Payment Notification, and enter the URL at which you will receive the payment notifications below.

      Notification URL:

      Comment


      • #4
        The PayPal subscription system requires the PHP be compiled with cURL support.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Related Topics

        Collapse

        Working...
        X