Announcement

Collapse
No announcement yet.

How to not show subforums on forumhome?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • adbox
    replied
    Thank you!

    Leave a comment:


  • fulcrum
    replied
    To 'hide' them on a Per Forum basis you can do the following:

    Forum Manager > Edit Forums >

    Forum is Active (Will not appear if set to no, but remains accessible if the forum's URL is known)

    Choose 'No' and either remember, favourites or write down somewhere what that URL is so you can get to the forum.

    Leave a comment:


  • Wayne Luke
    replied
    These are global options. If you want to make it forum specific, then you would need to modify the code via hacks or plugins.

    Leave a comment:


  • LeeD
    replied
    Thanks Wayne Luke! Is there a way to do this for certain forums but not all of them? Or even by certain categories?

    Leave a comment:


  • Wayne Luke
    replied
    You can not display them by editing the "Display Depth" to your liking. There are three settings for this.

    vBulletin Options -> Forum Listing Display Options -> Depth of Forums - Forum Home

    vBulletin Options -> Forum Listing Display Options -> Depth of Forums - Forum Display

    vBulletin Options -> Forum Listing Display Options -> Depth of Subforums

    Setting the third option to zero (0) or empty will prevent them from showing.

    Leave a comment:


  • LeeD
    started a topic How to not show subforums on forumhome?

    How to not show subforums on forumhome?

    I have a large list of subforums that I do not want displayed on the forum home page. Basically I want the forum to act like a category does, except it will allow posts. So when I click on FORUMNAME then it would take me to the forumdisplay page with the list of all the subforums at the top of the page.

    The issue is that we have forums that will need upwards of 20 subforums. How to do this? Any better ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X