Announcement

Collapse
No announcement yet.

Forum loading other sites in the background

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum loading other sites in the background

    http://www.streethop.com/forum/

    My forum seems to be loading other sites in the background, for example thepixelwebsite.com and falkmag advertising things. I have not installed these on the site and they do not actually show up anywhere.

    The only think I installed was phpadsnew and the vb bridge to it from vbulletin.org

    Thinking this may be the problem, I removed the product and any template edits I made but the situation has not resolved itself.

    Does anyone else know what this could be?

  • #2
    Judging from the javascript log it seems to be loading http://www.thepixelwebsite.com/referrer.php and http://red.as-eu.falkag.net/dat/bgf/trpix.gif

    It seems ive been hacked and that has been added somewhere but I have no idea where, i searched for http://www.thepixelwebsite.com/referrer.php in the styles and there doesnt seem to have been any file edits, anyone got any ideas?
    Last edited by Rukas; Sat 21 Jan '06, 11:07pm.

    Comment


    • #3
      I just found this thread on the net as i have google alerts set up.

      This is my fault, sorry mate, when i installed your seo hack, i copy and pasted all my edited code into your site and i forgot to remove a tiny iframe i had on mine, just give me a shout on msn and i will remove this for you... apologies once again, im surprised you didn't notice it earlier...

      Comment

      Related Topics

      Collapse

      Working...
      X